注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

抖m型丧病女仆的宅窝

专注渗透测试|无线安全|kali_linux|一个宅女的小窝

 
 
 

日志

 
 

使用wpscan扫描wordpress安全性  

2016-02-04 14:47:50|  分类: 渗透测试 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
使用wpscan扫描wordpress安全性 - Saya - 抖m型丧病女仆的宅窝
 详细参数:
--update                          #更新
-u / --url                            #要扫描的站点
-f / --force                        #不检查是否wordpress站点
-e / --enumerate             #枚举
      u                                 #用户名从1-10
      u[10-20]                      #用户名从10-20
      p                                  #插件
      vp                                #容易受攻击的插件
      ap                                #所有插件
       tt                                  #timthumbs
       t                                   #主题
       vt                                 #包含漏洞的主题
       at                                 #所有主题
-c / --config-file                  #使用自定义配置文件
--follow-redirection            #跟随目标重定向
--wp-content-dir                 #指定扫描目录
--wp-plugins-dir                 #自定义插件目录
--proxy                                #使用代理
--proxy-auth                       #代理认证
--basic-auth                       #基本http认证
-w / --wordlist                     #加载字典
-t / --threads                       #线程
-U / --username                 #指定用户
-v / --verbose                     #显示版本
-h / --help                           #显示帮助

一些例子

使用wpscan扫描wordpress安全性 - Saya - 抖m型丧病女仆的宅窝

使用wpscan扫描wordpress安全性 - Saya - 抖m型丧病女仆的宅窝
 
  转载请注明原文地址:http://lsaya.blog.163.com/

  评论这张
 
阅读(92)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017